Troubleshooting   effects


Topic Replies Activity
About the effects category 1 January 12, 2015
Run Time Error When Adding Water Filter 27 September 10, 2019
How to made particles create particles? 1 May 17, 2019
Tiny Space Debris 14 May 14, 2019
[Solved] Can I send more information to a Post-Processor Filters 17 April 30, 2019
Using fog filter 3 March 26, 2019
Custom filter input texture black 4 December 27, 2018
Rotating a Particle Emitter 3 October 9, 2018
[SOLVED] Particle emitter possible bug 21 October 5, 2018
[SOLVED] Particle Emitter freeze 6 September 29, 2018
Tilt Shift? 2 April 18, 2014
How to color terrain by height? 8 June 2, 2018
[SOLVED] Particles from a model's shape 5 May 21, 2018
Shader node "duplicate variable name" 8 April 29, 2018
CartoonEdgeFilter detects edges of meshes without normals 1 February 19, 2018
Shadow filter, anti-aliasing, and assertions 16 January 8, 2018
[SOLVED] How to make a fireball in jME3.1 33 December 24, 2017
[SOLVED] Particle Emitters like fire and smoke not scaled with its parent 3 December 13, 2017
Using DepthOfFieldFilter to only blur certain nodes 7 December 12, 2017
Particle gravity doesn't rotate with parent node 16 December 6, 2017
Creating a "glowing" sphere 54 June 24, 2017
How to make Lighting Materials Transparent 14 March 31, 2017
Soft particle effect for a cloud layer 2 March 20, 2017
Inconsistent speed across MotionPath when using varying length Waypoints 5 November 28, 2016
Saving an image with alpha channel 15 October 27, 2016
SimArboreal LeafLighting not working properly with custom models 10 September 9, 2016
Shadows always drawn last? 4 August 14, 2016
[Solved] Strange behavior of SimpleWater filter when cam frustum is changed 1 July 23, 2016
What's the highest version of GLSL that JME supports? (a.k.a How to backport a shader) 17 May 27, 2016
How can I make my particle effects look less.... Blocky? 41 April 5, 2016