2 problems whis jme

I apologize for the spelling, use a translator (translate.google.com.ua)

Online for the first time, so I apologize if not in the subject, and ask to show where you had to write.

I just started learning java. And now you want me to write a short game, but I encountered a number of problems:

  1. jme to create a file “**. blend” and when you try to open it in a blender get:
    Error finding Blender executable
    Could not find blender executable!

2 to create a scene, not all buttons are active and do not know how to fix it
(do not get painted in a different pattern area on the map)
screen attached:

ps please reply here or email me at ICQ (332441202) or skype (li-gub)

my message in Russian

прошу прощение за правописание, пользуюсь переводчиком ( translate.google.com.ua )

на форуме первый раз, так что прошу прощение если не в той теме, и прошу показать где нужно было писать.

я только начал изучать java. И вот хочется мне написать небольшую игру, но я столкнулся с рядом проблем:

  1. в jme создал файл “**.blend” и при попытке открыть его в блендере получаю :
    Error finding Blender executable
    Could not find blender executable!

2 при создании сцены не все кнопки активны, и не знаю как это исправить
(не получается покрасить в другую текстуру область на карте)
скрин прилагаю:

п.с. прошу ответить здесь, или напишите мне в icq ( 332441202 ) или skype ( li-gub )

мое сообщение на русском

this morning saw 1 more thing …

Startup jme in the console:

Running on jMonkeyEngine 3.0.0 RC2 Lwjgl context running on thread LWJGL Renderer Thread Adapter: atiumd64 Driver Version: null Vendor: ATI Technologies Inc. OpenGL Version: 2.1.8787 Renderer: ATI Radeon HD 4650 GLSL Ver: 1.30 Audio Device: OpenAL Soft Audio Vendor: OpenAL Community Audio Renderer: OpenAL Soft Audio Version: 1.1 ALSOFT 1.14 AudioRenderer supports 64 channels Audio effect extension version: 1.0 Audio max auxilary sends: 4 Error in assetpack, could not load assetpack.xml! Error in assetpack, could not load assetpack.xml! Error in assetpack, could not load assetpack.xml! Returning hash code of content Checking page id 1 559 710 586 vs stored id 1 559 710 586

Blender isn’t part of JME, it is a separate program.
Do you have it installed? It is available from http://www.blender.org (website seems down right now but should be back soon).

yes, I downloaded the blender with the official site.

The open in blender is an experimental feature that at the moment you have to manually put blender in the correct place to make work.

I believe the plan is that the next release will have blender bundled with the SDK.

To enable the paint can in the terrain editor you need to select one of the texture layers that you want to paint. Just click on the left column of the row for the texture you want.
EDIT: that’s how it would normally work, but it is broken at the moment. I will fix it today and you will see it in the next nightly version tomorrow.

put another texture, selected, it is still not working …

I hope to help reservation for update …

Thank you that is not ignored

after night update stopped all started terain editor (jme does not answer)

stop, tried to create a new scene, all right. but up until the moment you want to download is the made the scene earlier.

Sorry for the repetition, but I think I’ll write this:

  • Create a new scene works
  • Download the scene does not work

does not always work (in 3 out of 5 starts jme stopped responding)