Anti-aliasing doesn't work with BloomFilter

Hi, I’ve been using anti-aliasing on a project for a while, and now that I’ve added a BloomFilter when I run the application it looks like anti-aliasing is disabled. BloomFilter and everything works fine, but anti-aliasing doesn’t work when I’m using this filter. I usually select anti-aliasing on the display settings window, and there’s no difference if it’s selected or disabled.

I’ve got the same problem with “”, anti-aliasing doesn’t seem to work, am I doing something wrong?


I think they just don’t work together.

oh :frowning:

so there’s no way to make it? I would really like to use them together

Thanks for the quick answer!

No because they use some same pipeline or something, ask Nehon or Momoko_Fan…

you have to set the numSamples on the filterPostProcessor in order to use antiAliasing with filters.

Also you need to have a ogl3.0 capable card.

thank you!!

that worked perfectly! :smiley: