Applet not running

I have made an applet with jME3 SDK by Project Properties -: Application -: Applet -:ok then Build and Clean Project.

Bun when I run the html file I get the message "An error occured while loading the applet. This occured while “Determining packages to load”

What did I did wrong?


Windows 7 Professional SP1 64-bit

Get the java logs from the console, see if anything useful is in there.

well…here it is

ant -f D:\Java\jMonkey\LocDeJoaca clean jar
Building jar: D:\Java\jMonkey\LocDeJoaca\build\assets.jar
Updating property file: D:\Java\jMonkey\LocDeJoaca\build\
Deleting directory D:\Java\jMonkey\LocDeJoaca\build
Building jar: D:\Java\jMonkey\LocDeJoaca\build\assets.jar
Updating property file: D:\Java\jMonkey\LocDeJoaca\build\
Created dir: D:\Java\jMonkey\LocDeJoaca\build\classes
Created dir: D:\Java\jMonkey\LocDeJoaca\build\empty
Compiling 1 source file to D:\Java\jMonkey\LocDeJoaca\build\classes
warning: [options] bootstrap class path not set in conjunction with -source 1.5
1 warning
Created dir: D:\Java\jMonkey\LocDeJoaca\dist
Copying 1 file to D:\Java\jMonkey\LocDeJoaca\build
Copy libraries to D:\Java\jMonkey\LocDeJoaca\dist\lib.
Building jar: D:\Java\jMonkey\LocDeJoaca\dist\Joaca.jar
To run this application from the command line without Ant, try:
java -jar "D:\Java\jMonkey\LocDeJoaca\dist\Joaca.jar"
Applet Creation
Expanding: C:\Program Files\jmonkeyplatform\jmonkeyplatform\libs\ into D:\Java\jMonkey\LocDeJoaca\dist\Applet
Moving 1 file to D:\Java\jMonkey\LocDeJoaca\dist\Applet
Moving 1 file to D:\Java\jMonkey\LocDeJoaca\dist\Applet
Building jar: D:\Java\jMonkey\LocDeJoaca\dist\Applet\code.jar
BUILD SUCCESSFUL (total time: 18 seconds)

I have a warning.

Do I have to make a servlet in Java and upload the files generated by jME on it ? Or should it run just by running the .html file generated by jME ?

I have tried on Windows XP 32-bit and it gives me the same message on browser when I open it.

Nobody can help me?