Attempted to run sdk

Manjaro Linux 1.8.0.1 x86_64 java 1.8
Tag: v3.2.2-stable-sdk1
I tried do ./gradlew run it prints, it is workaround

click > A problem occurred evaluating root project 'sdk'.> > Could not resolve all f - Pastebin.com to see detail

Plus

I tried download v3.2.2-stable-sdk1 it keeps stop due to ip changes becaue network router that keeps lag and crashing

Bump

You are attempting to build and run the SDK from a checkout?

That would have been SUPER USEFUL information… as opposed to 99.9999% of people that just download the prebuilt one and run it.

There are instructions for building and running the SDK. You haven’t followed them. For example, you haven’t built the engine yet, etc…

yes

Hello?

Greetings.

What do you need? You have asked no questions.

Interesting comment, I will keep this in mind if I am ever you…

https://www.mikeash.com/getting_answers.html

Come on, just hurry and make up a question to answer. Can’t you see it’s urgent? :wink:

3 Likes

7 .

2 Likes

7 is ok sometimes, but other times 8 is best.

1 Like

you would think so, however 8 is not divisible by 3

But 7 isn’t divisible by 3 either. In fact, 7 is prime, whereas at least 8 is divisible by 4 and 2.

Hmmm Google says the opposite - the prime appears to be cut from the seven

[Solved]

:smiley:

You’re missing the point, 7 minus 1 is divisible by 3, but 8 PLUS 1 is divisible by three, not minus… this is what big endian means

1 Like

You are all wrong, the answer is 42.

5 Likes

@mitm is correct. The answer is always 42

I wonder if there are any amazon prime ribs?

1 Like

Can you lock thread please.

Was your problem resolved?

yes thank you, please mark as solved and lock.

2 Likes