Black Screen

Hello there,

I’m new here so I downloaded jME last night. I configured it for netbeans and when I run any example I see a black window. I see in the lower left of the window the Frames per Second and every thing else but I don’t see any shape

Thanks in advance

P.S. when the screen appears to select screen screen resolution an VSync and ful screen , on that screen there is one thing Disabled and if I select 2x 4x or any other I allway see a blue square on the screen as a shape, nothing else. This appears on every application I tested

And the last thing I can tell is that when you finish the application on the Output log I see a Warning : Cannot locate native library: windows/bulletjme64.dll

Thnaks again

I think you have the main application set by default to “HelloJME3” which shows the blue square. Everything is working correctly, just that your main application selection is incorrect.

thanks very much it was a stupid mistake and I don’t know how I didn’t see it.

I tried it again and now everything works perfect :slight_smile:

thanks again