Blender file converted to gltf - issues with SDK

I have a blender file with animation and I converted inside the SDK and first time I did it, it worked out great.

Now, I went back to blender and added another animation sequence to the model, Now instead of 2 animation that original and the J3o has it now has 4.

I went back to SDK, it ask if I wanted to update, I said yes, but the other 2 animation didn’t show up.
So I tried deleting the j3o and reconvert it to j3o. It still only had the original and an extra model piece didn’t show up.

To me it appear like it is using a cache or something and I can’t figure out. If I “VIEW” the gltf model, it shows everything correctly and all 4 animations, but no matter what I do, if I convert it to j3o, it is that 1st original one I converted.



So I copied it and converted that to j3o. and it worked. Check this out. I then rename it to snake.j3o (to match the name the code is using, name of the old file) when I reopen that file inside SDK, it now only shows me the OLD original file, even though that file had all 4 animation.

Cache is taking place. When I delete the file and recreate it, the history of the file goes back to yesterday even though just created.

How do I clear the cache. I took the file that is still showing the old animation and renamed it in the SDK and reopened it and it shows the full animation. So when it is opening the j3o in the scene editor, it is only looking at a cache.

How do you clear the cache.