[BUG]I can't post in a thread

Hello everyone, i tried (many times) to post in my topic (the realgame project) but i only get bugs.

When i copy past the text (from the notepad or word) then click on submit, i only get a page with a text area (to write messages), but my message doesn’t appear on the topic. If i past my message again in this new place, i got an error saying that my message is already posted.

If i write a small message (like “test test”) i can post it, but as soon as i edit the message it disappear (but the topic still appears as edited, in the first place). Yeah, it’s why you have it now at the first place with no new message.

I would like to know if i am the only one with this problem and if it’s an already known problem. For exemple, if i am able to post messages but i can’t see them, you’ll see the same message a lot of times and you’ll ban me. Please, consider that i am not able to see it and i only want to post my message once ^^.

I don’t think that the buggy message is too long (only 3793 char). Also, i never had any problem between word and this site before.

i hope you’ll be able to see THIS message ^^.

Did you type this one in directly or also cut and paste it from an editor?

i typed this one directly. I think i’ll try again tomorrow, and with different end-of-line char (unix, mac, windows). But right now i’ll go to sleep.

Yeah same thing happened to me. I typed in directly and when I submitted it just went away. So I typed again in an editor and copy-pasted and it just went away. So I repeated step 1 and 2 again - no submissision. Went back the other day and tried with the same result and on the 5th or 6th try things were back to normal.

Did you have a “href” in the post? Then its considered spam.

I don’t think so, it was a while back for my post so I don’t recall exactly. I tried to paste some java code in code blocks and then some URLs but the URLs wasn’t in any markup, just URL as text, http://foo.bar like. Oh well, I figured the forum had amassed so much 3D knowledge that it was able to see that I didn’t say anything worth while and simply deleted it as a “no value”-posting :smiley:

Test spam spam wazza

Edit: (pasted fine from notepad)