Build Failed with weird message : Java returned: -1073740791

Hello !

I’m new on JME, I am following tutorials to learn how to use JME3.
Everything went well since today as I can’t run any project anymore.
Each time I want to run a project, I got this error:
C:\Users<myuser>\AppData\Roaming.jmonkeyplatform\3.1.0-beta2-b001-SNAPSHOT\var\cache\executor-snippets\run.xml:53: Java returned: -1073740791
BUILD FAILED (total time: 1 second)

The line 53 of the file is :
< java classpath="${classpath-translated}" classname="${classname}" dir="${work.dir}" jvm="${}" fork=“true” failonerror="${java.failonerror}">

I tried to reinstall both of JME and JDK, but still the same issue.
I also tried to force another java platform, but without any success.

Do you have an idea of about this error?

Thks for help


What type of graphics hardware do you have, and when did you last update your graphics drivers? One of the newer versions of the nVidia driver has a severe OpenGL bug that has been known to cause crashes like this.

A forum search brought this up.


Based on my experience this can also happen when you try to make the engine do things its not designed to do. Cant remember what at the moment but after the next brain fart I get it to show up with Ill post it.

Hello there,

Thks for the tip, it was the lastest nvidia driver.


No problem… glad you got it resolved.