Can’t open projects…

I’ve just installed the jMonkeyPlatform Alpha-4, and can create a project, which seems to work, but when I try to open the project, I get this error:

“unrecognized project; missing plug-in?”

under the ‘project name’ text. Here are my specs: Windows 7 X86 (I tried to get it to work by running compatabillity mode for XP SP3), JDK version 1.6.0_26

Is this a problem with the software itself? Or is it a result of my configuration?

Did you get any warnings at the start? You need a JDK installed.

I have a JDK installed. version 1.6.0_26. I stopped getting warnings once I ran the program in compatability mode for windows XP.

I have the same problem.

I create a project, project window remains empty saying “No projects open”.

Then I try to open the project and it says “<unrecognized project; missing plug-in?>”

Running it in compatability mode for XP SP3 does not resolve this problem.

What I have is

jMonkey SDK 3 Beta

JDK 1.7.0_01

JRE 7

Netbeans 7.0.1

On a computer running Windows 7 x64

What should I do?

Set the path to the JDK explicitly in the configuratin file. troubleshooting :: jMonkeyEngine Docs

Sorry, probs should note that I solved the problem by changing the install path for JMonkey to program files(x86) instead of program files.



thanks for the help, tho.

Changing the config didn’t work, but I am sure I did something wrong since I opened it in notepad, and it looked like a mess.

I reinstalled jMonkey, and holy cow of england, it finally worked.