Can't run my project

after i have tested my project successfully i cleaned and build it because i wantet to start my project from the desktop.

when i click on the jar-file in the dist-folder, the window appears where i have to select the display settings. after i have clicked on the ok button a black window pops up for a few seconds and disappears.

when i try to run the jar-file from the console the same thing happens and an error message appears in the console:

WARNUNG: Cannot locate resource: Scenes/village/main.scene

20.03.2011 01:29:46 handleError

Schwerwiegend: Uncaught exception thrown in Thread[LWJGL Renderer Thread,5,main]


at Mygame.Main.simpleInitApp(


at com.jme3.system.lwjgl.LwjglAbstractDisplay.initInThread(LwjglAbstract



at Source)

can you say what i have to do to make it work?

(i know my english isn’t very good :wink: )

OgreXML is not included in the distribution, convert to j3o and use that.

ok thank you for the fast answer :slight_smile:

i have tried it and now it works :smiley: