Changing the name of Vector3f.UNIT_XYZ to XYZ or whatever

Actually UNIT_XYZ is not a unit vector.

So it’s confusing.

If we have UNIT_XYZ, I think it should be ‘new Vector3f(1,1,1).normalize()’.

I think it needs to be renamed to XYZ or XYZ_ONE.

No, I think its ok this way, I never misunderstood this.