Collada schema package missing

Hi,



I set up Eclipse using:

http://www.jmonkeyengine.com/wiki/doku.php/setting_up_eclipse_to_build_jme_2



Only using Subclipse instead of Subversive, since the latter does not function correctly.



So I retrieved the source code from:

http://jmonkeyengine.googlecode.com/svn



Everything is set up correctly, still I get some errors when Eclipse tries to autobuild the JME project.

The error occurs in com.jmex.model.collada where in a few files there are missing imports. It seems that the com.jmex.model.collada.schema package is missing.



Is this an error in the source code provided or did I miss something? There is no com.jmex.model.collada.schema package in the src directory.



Does anyone know what's going on?

you propably need to add lib/jme-colladabinding.jar to your project

The schema was taken out some months back, but is still available in the Wonderland branch on our Google Code

Core-Dump said:

you propably need to add lib/jme-colladabinding.jar to your project

You're right; that fixed it. Great!