Compiling jMonkeyPlatform

Hi I just svn'd JME3 and Java Monkey Platform a few minutes ago.  I was able to correctly compile JME3 and use the build target to transfer files into the JMP project.  As according to the wiki page.

I'm using NetBeans 4.8

But when I tried to compile JMP it gives me:

C:Program Files (x86)NetBeans 6.8harnesssuite.xml:172: The following error occurred while executing this line:

C:Program Files (x86)NetBeans 6.8harnessbuild.xml:165: Cannot compile against a module: C:Program Files (x86)NetBeans 6.8platform11liborg-openide-util.jar because of dependency: org.openide.util >

BUILD FAILED (total time: 0 seconds)

How can I fix this?

Update your NetBeans (6.8 hopefully, not 4.8 ;)) via the Tools->plugins menu, then it should work.

Yes it is 6.8 sorry! :smiley:

I've already updated and there's nothing left to update!

Still same problem.

I've had a similiar problem recently,

although I didn't remember, how I fixed it excactly, I remember very surely, that I've reinstalled it…

Maybe you could try to reinstall Netbeans?

This seems to be a somewhat common problem with NetBeans 6.8 if you do a bit of Googling around it.  I ended up having to reinstall NB and check for updates a few times.

Well I am having problem trying to compile in window xp. I getting errors. It work fine when i run debug mode. But when it stand alone I am finding missing plugin to load the game and missing packages.