Default page on

Why “Apache2 Ubuntu Default Page” is visible here (link from SDK window): ?

I get redirected to

Ergh. I’m really tied up right now. I really need to spend a day on the server. I’ll take this ticket but my schedule will not be happy :frowning: - please forgive the slow response. I’m not really set up for remote work right now.

We don’t own .com by the way. But the http protocol does not redirect to https on the .org domain. And a few other niggles. I think the wiki needs a redirect too.

I’m not redirected aegroto.

jayfella - imagine how many people downloaded ubuntu instead of JME :smiley:

We don’t own the .com domain - it isn’t under our control. Please read my previous post.

Well I don’t know why, but if I click on link on your original post I get redirected to jME’s .org domain. It may be my browser (Firefox on Kubuntu 16.04).

Someone owns it… and it may be it was a team member who isn’t around anymore and had setup the redirect. I’m 99% sure we used to own it because I’m pretty sure I remember @erlend_sh setting up the more product oriented site there or something a million years ago.

For me it works from Firefox and from Chrome… but not from Curl. I don’t know if it’s because of caching or the browser itself… but I never had any reason to visit from chrome, ever… and I can clearly see the flash as it loads and redirects.

I only have the apache thing, if I type the ‘www’ part. redirects properly to org.
While display the apache page.