Doesn't seem to load up ANY demos? (Could not create displaySystem)

Hello.



I downloaded the official old build, and I ran the EXE(I think it was a EXE, don't remember') and it came up with a demo loader. I opened it up, it came up find, I ran any demo, in any settings it would close the program. Then, I did the whole eclipse source thing with SVN etc, and everything compiles, I go to run it, but the same thing happens when I go to run any of the test files… It closes, and I get this debug.


May 4, 2010 7:13:30 PM com.jme.app.BaseSimpleGame initSystem
SEVERE: Could not create displaySystem
com.jme.system.JmeException: Cannot create window: Pixel format not accelerated
   at com.jme.system.lwjgl.LWJGLDisplaySystem.initDisplay(LWJGLDisplaySystem.java:464)
   at com.jme.system.lwjgl.LWJGLDisplaySystem.createWindow(LWJGLDisplaySystem.java:144)
   at com.jme.app.BaseSimpleGame.initSystem(BaseSimpleGame.java:381)
   at com.jme.app.BaseGame.start(BaseGame.java:70)
   at jmetest.effects.TestBumpMapping.main(TestBumpMapping.java:70)



Help would be appreciated ! :)

That error usually means you have outdated drivers or an outdated graphics card.  Check all that apply.  :slight_smile:

Well, my laptops website, the laptop wasn't out during windows 7, and now im Running windows 7, and they have no driver updates for this OS… only vista and xp

Vista drivers should work fine. Also check Windows Update, the drivers might be there.