Doubts in relation the instalation

I read the text the page Getting_Started, and I want know if i can compile the JME without to use:



Step 2: CVS Source Code Control Utility



and / or



Step 3: Ant Build System



because the command for the compile is: ant dist-all, 

and this use the ANT BUILD SYSTEM.



if I can to compile the JME without to use this steps I want Know How?



thanks

Should be possible - download the nightly build + source then You integrate the sources into some IDE and compile them from there or do it on commandline (i'd prefer the ide way)

(But as this is a nightly BUILD, You shouldn't have to compile it?)

I installed the jme with every steps the tutorial getting_started, and when I execute the command:



java -Djava.library.path=./lib -cp ./lib/lwjgl.jar;./lib/jogg-0.0.5.jar;./lib/jorbis-0.0.12.jar;./lib/jinput.jar;./lib/lwjgl_fmod3.jar;./target/jme.jar;./target/jme-awt.jar;./target/jme-effects.jar;./target/jme-model.jar;./target/jme-sound.jar;./target/jme-terrain.jar;./target/jmetest.jar;./target/jmetest-data.jar jmetest.effects.TestDynamicSmoker



(OBS: I add ./lib/jinput.jar;./lib/lwjgl_fmod3.jar because before show the message error:

Exception in thread "main" java.lang.NoClassDefFoundError: …

when I add ;./target/jme-awt.jar into show the other error that I will show)



…when I execute the command, show the message the error the image:



http://geocities.yahoo.com.br/iragames2000/errorjme.JPG



what I can doing for the jME go?

Your card is unable to handle one of the OpenGL commands we use.  Try updating your video card's driver to the latest version.

I updating my video card but show the same message error, my video card is S3 Graphics ProSavageDDR, 32 MB. I don't know when I can buy a new video card. :expressionless:



thanks.

Sorry, that card is too old.  :frowning:

I wonder how difficult it would be to write a little WebStart app that would tell people if their machine is compliant to run jME?  I would think that might be of great benefit in situations like this to just have a link to on jME's main page?



Just a thought…



darkfrog

sorry but, I don't understand your post, my english is poor, but you want say that would be one challenge the engine execute in my pc?

We're saying "your computer's hardware is too old to run jME"

ok



thanks