Editor's color transparency is not saved correctly in the settings

Hi, here is a bug (IMHO) with the editor’s settings. If you go to OPTIONS > FONTS & COLORS > HIGHLIGHTING and you choose whatever color + some transparency (in the “Custom…” menu item) it is not saved and reverts to another color.

#1 Annoying text limit line…

#2 Go and make it transparent to hide it…

#3 It works, no more line…

#4 Close the program, relaunch it… same thing… SIGH

… ???

… PROFIT! :smiley:

Thx for reading.

The code editor is the one from Netbeans (7.3)…this is not something we have hands on.

Alright. I made it white and it kind of works, except that some words are cut because the white line goes on top of them. But it’s acceptable.

Sounds like you have an unwritable settings folder, can you update the SDK properly or don’t the updates stick either?

Uhm. Even tough if I put ANY color that has no transparency, it works?

This has nothing to due with the transparency issue… but if it’s the right margin line you want to get rid of, simply navigate to
Tools > Options > Editor > Formatting > Right Margin and set the value to 0.
That’ll essentially hide it from your view if you don’t want it there.