Error in Scene

When I start up this stupid program, it gives me in ‘Error in scene’.

Somebody said to disabled the welcome screen. I can’t. The program spams that error continuously, opening new windows over and over.

I can’t possibly click the x fast enough, and disabled the plugin.

This is the second error I’ve had now, and I already spent 2 hours fixing the first. So I’m pretty pissed off right now at jMonkey. I was hoping to actually get to use it.

Any ideas…?

Might be your graphics card isn’t supported. Make sure you have the latest driver of the manufacturer installed (not windows update). Also check this:

I just did a test online to check for my latest drivers, and I updated some Intel chipset one and restarted. Now jMonkey won’t even open, it just loads the little picture and loading bar, then starts the error in scene spamming war. I have to end the process to stop it.

Intel chipset? Does it support OpenGL2 at all? As said, you’re not supposed to update via windows update, right? Go to the website of intel and download and install their driver. Also please do read the troubleshooting page.

It was off intel’s website. I didn’t use Windows update.

I don’t think that old card supports GL2 properly, you’ll have to run the SDK in OpenGL1 mode and probably with the heavyweight canvas. See the link.

Ahaha! It worked! Thanks!

@pissingmeoff said:
Ahaha! It worked! Thanks!

What worked? Would be nice to note for other Intel GMA users, Mr. pissingmeoff ;P

I went to the link you sent me earlier, and adding these two lines into the



1 Like