Exception in TestSerial

Hy, i get this Exception when i start TestSerial:



20.09.2005 21:23:02 com.jme.scene.Node <init>

INFO: Node created.

20.09.2005 21:23:07 com.jme.app.BaseGame start

INFO: Application started.

20.09.2005 21:23:07 com.jme.system.PropertiesIO <init>

INFO: PropertiesIO created

20.09.2005 21:23:07 com.jme.system.PropertiesIO load

INFO: Read properties

20.09.2005 21:23:07 com.jme.system.lwjgl.LWJGLDisplaySystem <init>

INFO: LWJGL Display System created.

20.09.2005 21:23:09 com.jme.renderer.lwjgl.LWJGLRenderer <init>

INFO: LWJGLRenderer created. W:

Noted, the xml it is trying to load is no longer valid. Need to fix it.

Ok, i understand. Just to make it round, TestBinaryXML gives this output:



20.09.2005 23:04:11 com.jme.app.BaseGame start

INFO: Application started.

20.09.2005 23:04:12 com.jme.system.PropertiesIO <init>

INFO: PropertiesIO created

20.09.2005 23:04:12 com.jme.system.PropertiesIO load

INFO: Read properties

20.09.2005 23:04:12 com.jme.system.lwjgl.LWJGLDisplaySystem <init>

INFO: LWJGL Display System created.

20.09.2005 23:04:14 com.jme.renderer.lwjgl.LWJGLRenderer <init>

INFO: LWJGLRenderer created. W:

Mojo's remark applies to the second error.  The first error is a problem with Bounding serialization and should be fixed now.

Doh  :expressionless:

I have just updated my cvs-version and TestBinaryXML still gives the output you see three postings above. Maybe this problem has run out of focus, because i have posted it into this thread which is related to TestSerial (which works fine now)?