FilterExplorer not working

hello,

I just discovered effects files, so I created one and try to open it, but nothing happens
the filter file name is strangely appearing too, right aligned in the filename rectangle
cant find any filter related plugin either

any advice ?

thanks

You need to click on the eye icon in the scene composer so that the filters are displays (top left just next to the light bulb).

oh ok , but no settings appear in the palette when I select the filter in the filter explorer

Not sure what you mean.
When you select a filter, it’s properties appear in the properties panel. Not in the palette panel.

ok… thanks