Get ready with android

hey, i followed the descriptions and got the mainActivity class
but all the imports are red underlined ( cannot find symbol)
i try to give the path like C:\Users\Alle\Downloads\android-sdk-windows
but it doesnt work… any ideas?

the imports say package doesnt exist
and the variables say cannot find symbol

As the file itself and the manual states, ignore the red lines or install NBAndroid.

oh yes norman thanks after i posted this i read it :smiley:
but now there is another problem:
i want to run and finally it says
wait til your divice is ready. conect it now… something like that
my phone is connected but nothing happens

Enable development mode on your device (and install any drivers on the PC if needed, most don’t need special drivers, on OSX never).

mhm i activated usb-Debugging but still dont work
there is not a general checkbox for development mode…

settings…develpersettings…usb-debugging [__] <—checkbox
(maybe bad translation from german)

or am i looking in the wrong area?

I think that should be it. Windows? Then look for a driver.

ok normen now it works thx alot :wink:

and now he dont find any assets…
tried to run a more complex app with lots of models… but he doesnt fin anything…:frowning:


Yeah, even if you have somebody who answers, please do read the manual. You probably try to load .mesh.xml files which are not distributed.

ok sry…