Getting started - jME-Physics2; "no lwjgl in java library path"; Netbeans

I've been working through the Netbeans "Getting Started" guide to get jME up and running.  I'm pretty sure I've followed the directions to a T.  I successfully worked through step "a" (building jME), and running it's TestChooser tests.

I successfully worked through steb "b" (build jME-Physics-2), up until running the TestChooser.  When I choose any of the tests from the menu, I get the following error:

Jun 22, 2009 1:57:17 PM jmetest.TestChooser start
INFO: Composing Test list...
Jun 22, 2009 1:57:17 PM jmetest.TestChooser find
INFO: Searching for Demo classes in "physics".
Jun 22, 2009 1:57:27 PM com.jme.system.PropertiesIO load
WARNING: Could not load properties. Creating a new one.
Jun 22, 2009 1:57:27 PM class com.jmetest.physics.TestTriMesh start()
SEVERE: Exception in game loop
java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path
        at java.lang.ClassLoader.loadLibrary(
        at java.lang.Runtime.loadLibrary0(
        at java.lang.System.loadLibrary(
        at org.lwjgl.Sys$
        at Method)
        at org.lwjgl.Sys.doLoadLibrary(
        at org.lwjgl.Sys.loadLibrary(
        at org.lwjgl.Sys.<clinit>(
        at org.lwjgl.opengl.Display.<clinit>(
        at com.jme.system.lwjgl.LWJGLPropertiesDialog$ Source)
        at com.jme.system.lwjgl.LWJGLPropertiesDialog.<init>(Unknown Source)
        at com.jme.system.lwjgl.LWJGLPropertiesDialog.<init>(Unknown Source)
        at com.jmetest.physics.SimplePhysicsTest.getAttributes(
        at Source)
        at com.jmetest.physics.TestTriMesh.main(
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(
        at java.lang.reflect.Method.invoke(
        at jmetest.TestChooser.start(Unknown Source)
        at com.jmetest.physics.TestChooser.main(
BUILD SUCCESSFUL (total time: 11 seconds)

Am I missing some crucial step?  I tried manually adding the lwjgl.jar to the runtime libraries for the jME-Physics-2 project, without success.

This sounds like a real simple solution, but I can't figure it out.

Nevermind - I double-checked my VM options and discovered I misspecified one of the paths.