How to add a model in MonkeyWorld3D

I can't add any models to my MW3D level, is this just not supported yet, or am I doing something completely wrong?

Neither drag-and-drop it from the workspace nor the 'Create new Entity' worked for me.

I tried it with models in the .3ds and .obj format. Do I have to convert them to the .jme format before?

Thanks for any tips!

O.k. I finally got it.

One way is to convert the Files into the .jme format before copying them to the workspace.

The other is to rightclick in the "workspace tab"  "workspace"  and select import -> models.

To the devs:

I would find it helpfull if you could rightclick on a model in the workspace an select "convert to jme" or something.

Hi there Hopiu.

First off, thank you for using MonkeyWorld3D. Hope you are enjoying it.

Second, you should never just copy a model into the workspace using your file browser.

Always use the model import facility in the workspace tree. The import will automatically convert the model

format to .jme and also validate if that model format can't be converted.

Thank you!