I have some question about install JME

Can I use LWJGL version 1.1.4 together with JME 1.0 ???

It should be fine.  Looks like no API changes.

renanse said:

It should be fine.  Looks like no API changes.



Thank you ..  :D