IDE Problem with SceneExplorer and some other issues

Hi all,
in normans youtube tutorial ( )
you can see at 29:21 this window, if he click double on a new material definition:

but if i click double on my new material definition, i see this:

Have tried everything to get this window appear, but no way.
The second issue which i have is, that i have no menu “Blender” in my creation menu (look at 15:28 on normans video).
He click right on his model asset folder, select new->other->blender. His screen looks so:

but my screen looks so:

It seems norman use a newer version or something is corrupt on my mac book pro here.
Can someone tell me how to get this to work? Or is this feature not included in the mac version? Have tried to update my jmonkey sdk, but i have the latest one.
Thank a lot!

Well double-clicking a j3md somewhere is not what I do in that video… I select the j3md in a j3m editor. Also yes, blender is only integrated in the latest nightly versions and if you copy it manually. As stated in all places the video is linked.
The content of this post is meant to be read as a straight information or question without an implicit dismissive stance or interest in having the other party feel offended unless there’s emotes that hint otherwise or there’s an increased use of exclamation marks and all-capital words.

thx for the answer, but i have tried this and it don’t work. But i have figured it out: i need to create a j3m file, and not a j3md file, then it worked.
But thanks for the hint with the blender problem!

thats what I said… :roll: