IDE wont update

I’m running on Linux, if that matters

Whenever I start the IDE it says there are updates, I download/install the updates by clicking update and it seems to update, when it restarts there is a brief update progress/splash screen and once back in the ide I have the same updates available and it says the current plugins are still the old version numbers

I’ve tried clearing out folders as specified in the trouble shooting section of the wiki (although the path don’t look exactly the same)

Any ideas how to get it to update?

I’ve just tried uninstalling and reinstalling a plugin and it still not upto date!

I’ve tried this on a second Linux system and got the same result

I dusted off a windows partition and after 40 mins of windows updates and multiple updates! managed to get jMonkeyEngine installed - it does not exhibit the same issue with updates

Its definitely a Linux issue however I’m unable to test 32bit

the svn version of the sdk does update okay

Same problem for me.

have a go at compiling the svn version yourself, its not as scary as you’d think

ant zip

will make a “distribution” zip for you to install, compiling if needed…

Just out of curiosity are you running on Linux too?

1 Like

Yes I use GNU/Linux too (Ubuntu 13.10).
I have tried the x86 version, but it does not work too.
Thank you for the advice the svn version does update for me too.