Javadoc... needs more clarity re: Timer

I’m puzzled by just what the Timer does, and how it works. If the Javadoc had a few short changes, this would all be as clear as it no doubt is.



I’d recommend two types of improvement… certainly the Javadoc should not leave issues of units being employed up to interpretation and guesswork, but the method names should (IMO) themselves make resort to the Javadoc a needless step when doing so would not lead to cumbersome method names.





float
getFrameRate()

Thanks, I’ll see about improving those descriptions.