JME 3.1 Java version?

I compiled a project today and I got these warnings.

warning: [options] bootstrap class path not set in conjunction with -source 1.5
warning: [options] source value 1.5 is obsolete and will be removed in a future release
warning: [options] target value 1.5 is obsolete and will be removed in a future release
warning: [options] To suppress warnings about obsolete options, use -Xlint:-options.

I thought JME 3.1 was moved to source 1.6. Or am not understanding this warning ?

The project template is apparently still set to -source 1.5 but you can ignore that message.

1 Like