JME 3 Install fails on OS X 10.7.4

I have not been able to get JME 3 to install on OS X 10.7.4 and have tried everything I can find or think of. The installation fails at about 60% completion with the following:

[2012-07-02 20:58:35.636]: executing command: /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/bin/unpack200 /Applications/ /Applications/, in directory: .

[2012-07-02 20:58:35.760]: [stdout]: garbage after end of pack archive

[2012-07-02 20:58:35.760]: [return]: 255

[2012-07-02 20:58:35.760]: … command execution finished

[2012-07-02 20:58:35.762]: org.netbeans.installer.utils.exceptions.InstallationException: Cannot extract installation data for jMonkeyEngine SDK

[2012-07-02 20:58:35.762]: at org.netbeans.installer.product.components.Product.install(

[2012-07-02 20:58:35.762]: at org.netbeans.installer.wizard.components.actions.InstallAction.execute(

[2012-07-02 20:58:35.762]: at org.netbeans.installer.wizard.components.WizardAction$

[2012-07-02 20:58:35.762]: Caused by: Unpack200 finished with error

[2012-07-02 20:58:35.762]: Error code: 255

From this point on the error is the same and the install ends. I should note I can install and run NetBeans 7.1.2 with no problem and as indicated above I am running JDK 6 though I have also tried JDK 7 u5 as well as the prerelease of u6…Any ideas?

I don’t know why pack200 thinks your archive is corrupt (failed download?) but I have no problem installing and using jME on Mac 10.7.4 so keep trying :slight_smile:

It actually helps to know someone on OS X 10.7 can install the jME with no problem. Helps me to focus my troubleshooting. Thank you

Got it fixed. The SDK installer kept getting corrupt downloading through my firewall. The install worked fine after I bypassed my firewall. Odd that I have never had that problem with this firewall before…