Jme examples

how come when I run the examples from the command prompt while going through the -getting started page- everything works fine. 

When I try to compile the same example in my editor i get these errors…



package com.jme.util does not exist



along with the same error for all the imports.



I followed the set up tutorial word for word I dont understand whats wrong.

Sounds like a classpath problem.  Try fiddling with your editor's settings to make sure it includes all the JME classes in its class search path.



For more help please give more specifics (ie. the editor you are using etc.)

the editor that im trying to use is jcreator. I know that t isn't the best but I've been using it for a couple of years in school so I feel comfortable with this one.  Thing is I have never experimented with something that I need to set a class path for so Im ignorant on the whole subject. Any help would be appreciated.

Try to find a jcreator tutorial. Probably even develop some smaller applications to gain some more java/jcreator experience before starting to develop 3D games