jME3 platform is not the latest version?

Hello.

I was unwillingly Forced to change to jME3 platform due to a bug when running eclipse.

Anyways, as I’m done moving all my files and manually creating a duplication of my previous

workspace, I notice an unexpected error:



chaseCam.setInvertYaxis(true);

Does Not Exsist ^0^



Have I yet again failed to find the latest jme3 and spent my hours in vain, or is this method for unexplanible reasons removed from

the latest version of jme?

Dude, rtfm. Tools->Plugins->Settings, enable nightly svn, update.

Okej, I had rtm and actually updated it before posting here, yet the method wasnt there!

First now, after updating and restarting 2 times, that method was avalible -.-