jMP JmeTests FileNotFoundException

I'm starting to give jMP a try, and have finally been able to get it to build successfully. Following the wiki, I decided to try out the JmeTests feature. However, I am experiencing a FileNotFoundException and am unable to create a new JmeTests project. The error appears in the 'New Project' popup saying:


java.io.FileNotFoundException:jar:file:/C:/Users/<name>/Documents/NetBeansProjects/jme3-gde/build/cluster/modules/com-jme3-gde-templates-test.jar!:com/jme3/gde/templates/tests/JmeTestsProject.zip



Has anyone else ever encountered this problem and/or knows how to fix this? I've tried doing the entire installation on a different computer and I am encountering this exact same problem every time (even tried uninstalling everything and retrying).

Execute the "zip-templates" target in build.xml once to build the template zips. If you just wanna test jMP, why dont you download the SDK and update the included jMP it to the latest update center version?



Cheers,

Normen

Thanks Normen for the quick response! You're suggestion worked.



I could just download the SDK, but I prefer to build projects from source (and I wanted to get the instructions as found on http://www.jmonkeyengine.com/wiki/doku.php/jme3:jmonkeyplatform:build_platform to work for me).



I prefer building from source as I often find myself digging through source to figure out how things work.