Lwjgl .9

LWJGL .9 was just released earlier today and with some quick work by Mojo and myself, we are now compliant with it! That means you need to update your lib dir and make sure you build and run with the new jar and .dll (or .so) files.



We’ll get webstart updated with this in the next day or two.

God help us! :slight_smile:

Webstart has now been updated to work with 0.9! As always, if you’re having problems, clear out your JWS cache and try again.