Mesh Convertion warning!

When I try to convert *.mesh to j3o I get a warning asking for the material file.But the material File is always there :frowning:


Texture appears in the scene composer, but, I think the blinn material was missing.

I have also attached the exporter’s screen shot, to see if there is any error.

Finally this exporter settings worked but the UV was distorted.As well as the material setting.

What measurement scale should I use to maintain asset scaling?

Sometimes, I get this error, "Uniform m_UseMaterialColors is not declared in shader." in the Output > Application.

I am using Radeon 4670 with latest driver.

the first post contains 2 screen shots attached.Dont know why they are now showing up.

These are the links



I found out that I have to turn on "Include Vertex Normal" opt to get correctly mapped texture.

The blinn material, I think, is showing correctly, in the scene composer, but not in while the game is running?

add a http to the urls, just like your browser shows it

@EmpirePhoenix: that’s when exactly, nothing shows up.

your right, maybee photobucket prevents linking the picutres from another site?

No, it works. You can use the button “upload image” and then after uploading copy&paste the “html link” from the window.

That’s what i did, but, nothing shows up…Photobucket directly provides image link to post elsewhere…even, it u just copy and paste the link i gave, u will see the image.

Can anyone help, with the questions please.

I uploaded the image from here, now it works.

Ok, this is just a display problem, it should actually use and load the material file when you press “OK”.