Model with transperancy cutting itself

I have set up some wheat, the transperancy for the quads works fine. Except that instead of seeing next quad, you see the ground behind it

How can this problem be resolved

Thanks in advance /Lanboost

Search for “transparency sorting” or “alpha sorting” and you will learn what’s going on, I think.

Thanks searched for it found this:

so still the only way is to make two geometries?

but thanks for quick replay and right keyword for the search ^^

Or you could set the alpha discard threshold. There are many options and about a hundred threads that have discussed this already, I think.

Yeah, your plane in front is writing to the z buffer even when on transparent pixels. You need alpha discard setting.