Models are flat shaded

My original .obj file viewed in jMP is smooth shaded.

I import the .obj into Blender and in Blender it is flat shaded.

I export the .obj in Blender to ogre .scene and .xml.mesh, and view the scene in jMP and it is flat shaded.

In flat shading I see individual triangles as chiseled facets in the models within my .scene. How do I enable smooth shading, either during the export process or by modifying the .material file?

Each entry in my .material file is like this:

material Material__593


receive_shadows on





ambient 0.500000 0.500000 0.500000 1.000000

diffuse 0.169440 0.169440 0.169440 1.000000

specular 0.445500 0.445500 0.445500 1.000000 4.750000

emissive 0.000000 0.000000 0.000000 1.000000




See this page