MonkeyWorld 3d problem

Hey everybody, I just started playing with jme a few days ago and I really like it so far.  I originally use jogl and I am making the switch now.  I downloaded MonkeyWorld 3d (every version I could find, got the same error with each) but every time I run it it crashes and gives me an error.  I compiled some test scripts that were included with jME and they compiled fine so I am pretty sure I have everything installed correctly.  Here is a screenshot of the error:







Any idea why I can’t get the program to run?  Thanks  :smiley:

Looks to me like the version of jme you are using is not the version monkeyworld was developed with.  Not sure which one is the appropriate version though?

Alright I'll look into it, Thanks :).



Edit:  I tried using the latest nightly build, same error.

Right, so likely they didn't compile MW3D with a recent jME build.

Hmm, I guess my last question is can anybody who uses MonkeyWorld tell me what version of jME and LWJGL they use in order to make it work?



Thanks