My JMonkey lauches in Japanese. How to change it to English?

Hi all,

I have recently installed JMonkey and it is in Japanese as my OS is. I can’t read Japanese and want it in English. Is there is a solution to this problem?


see this post

Edit : I also deleted your double post

Thanks for both, Nehon.

The temporary solution in one of the answers solves my problem temporarily. I can’t get the permanent solution because I cant find netbeans.conf . Instead I found jmonkeyplatform.conf and added “-J-Duser.language=en -J-Duser.region=US” to the end of the options line but nothing changed. I might have made mistakes though. The end of the option linel now is:

#extra_clusters= -J-Duser.language=en -J-Duser.region=US

Thanks again.

This line:
#extra_clusters= -J-Duser.language=en -J-Duser.region=US
…appears commented out to me.

If that’s a standard Java properties file then that’s a comment and not an actual property setting.

It is solved now. I had placed the property string in the wrong place.

Thank you so much.