New Project Problem

I have downloaded and installed JME SDK Beta 3, and also have Java SDK and Eclipse installed.

When I make a new project in JMonkey, nothing shows up in the project window? It creates the files, but nothing shows up in the SDK.

Kind of weird, and I’m not sure how to fix it. I’ve tried reinstalling JME SDK but it didn’t make any difference.

I am running windows 8, is that the problem? Anyone else had this issue?


Try installing the SDK not in the Program Files folder maybe.

do i need eclipse or will netbeans be okay?

You only need a JDK. Are you sure you have the project browser open?

positive its the thing on the right hand side that says projects nothing opens and i have installed it in c:…

Doesn’t even show any files…

Still not working :frowning: any help please :slight_smile:

Have you tried opening project via file->open after it is created?

yerh where it says project name all it says is :

<unrecognized project; missing plug-in?>

@kaneoliver94 said:
yerh where it says project name all it says is :

All it says is….?

Hit quote and you can see it, he put it in angle brackets:

unrecognized project; missing plug-in?

So probably it didn’t recognize your JDK and disabled most plugins. Normally it warns on startup about this though.

Check out the troubleshooting section of the wiki, its also in the manual (F1).

1 Like

may sound weird, but a friend of me had the same problem and after restarting his machine erverything worked fine. (he got jmonkey, sdk and netbeans installed)

@normen said:
So probably it didn't recognize your JDK and disabled most plugins.

I have had similar problems when reinstalling and screwing around with my JDK (Win8 64), so I would say @normen is on the money.

I uninstalled everything, redownloaded and reinstalled everything, and now it’s working, hoorah! Thanks everyone.

1 Like