Open Gl context not started

when i try to open a scene in the scene composer it pop up this

also the link
is no longer available

i am using ubuntu 20.04

What is your hardware. Which SDK are you using? Which version? Is there any error log?

Thank you for joining our Forum. Here is the troubleshooting page:

I’m facing the exact same issue with debian bullseye with an intel UHD 620 integrated graphic card. Everything worked fine until some kernel update. From that day on, all GL apps worked except jme sdk :frowning: I’ve been trying to make it work and the only workaround that worked for me was booting with the old kernel and changing intel firmware files to ancient ones… Just in case this helps you

Finally I solved it by changing intel driver configuration. My laptop is intel only, no nvidia discrete graphics card but just in case my setup works for you also.

I changed i915 module options at /etc/modprobe.d/i915.conf as follows:
options i915 enable_guc=2

And forced the xorg configuration /etc/X11/xorg.conf.d/20-intel.conf

Section "Module"
   Load "dri3"

Section "Device"
   Identifier  "Intel Graphics"
   Driver      "intel"
   Option      "DRI"   "3"
   Option      "AccelMethod"  "uxa"
   Option      "TearFree"     "true"

This is based on some questions

And setting heavyweight canvas in jme sdk because otherwise it was really slow