Please help me compile JME!

when I run ant dist-all, I get an error during the build. the error reads:



[javac] javac: invalid target release: 1.5



I mean, it seems to be telling me I don't have jdk1.5+ but I have 1.6 on my pc… :?

If anyone could help me out I'd be very appreciative. Thanks in advance!!

Are you using Eclipse?



http://www.jmonkeyengine.com/jmeforum/index.php?topic=4222.0

Aw, maaaaann…  I deleted my build folder ad tried it again and it worked. I hate it when I don't know why something decides to work for and unknown reason, like it could break again. Anyway thanks for the help anyways! And no, I wasn't using Eclipse.