I want to suggest a possible name change for the InputController class and its sub-classes.
How about using Handler instead of Controller? Calling it ‘InputHandler’.
I think this will help to keep from confusing InputControllers with Controllers.
What do you think?
I don’t have a problem with this, anyone else?
no problem with me.
Sounds like a nice clarification.
I’ll make the changes then. Shouldn’t take but a moment.
Changes have been made and committed. Lots of changed files, so make sure you update ASAP.