Problem with displaying text in

Hello everyone

In my pc at home I succesfully ran the that comes in the source code of JME 2.0.1 (src/jmetest) and the bottom left text of the FPS is displayed perfect in my home PC that runs Windows XP Professional SP2. Then I took that netbeans project (the project that has the to my university PC that runs Windows Vista Home Basic SP1, and when I run it doesn't display the text "FPS…". Do you know what could be the problem? I always work with relative paths and I checked the relative path of defaultfont.tga and it's OK, but it doesn't show the text!! and that same project in my home shows the text succesfully! Please help me, I need to make that text work here in the university PC.

are there no errors or warnings in the log output ?

Nope. I think there are no errors. This is showed by the console after I hit Esc in


12/05/2010 07:13:01 PM start

INFO: Application started.

12/05/2010 07:13:01 PM com.jme.system.PropertiesGameSettings <init>

INFO: PropertiesGameSettings created

12/05/2010 07:13:01 PM com.jme.system.PropertiesGameSettings load

INFO: Read properties

12/05/2010 07:13:02 PM com.jme.system.PropertiesGameSettings save

INFO: Saved properties

12/05/2010 07:13:02 PM com.jme.input.joystick.DummyJoystickInput <init>

INFO: Joystick support is disabled

12/05/2010 07:13:02 PM com.jme.system.lwjgl.LWJGLDisplaySystem <init>

INFO: LWJGL Display System created.

12/05/2010 07:13:02 PM com.jme.renderer.lwjgl.LWJGLRenderer <init>

INFO: LWJGLRenderer created. W:  1024H: 768        Version: 2.0.1

12/05/2010 07:13:03 PM com.jme.renderer.AbstractCamera <init>

INFO: Camera created.

12/05/2010 07:13:03 PM com.jme.util.lwjgl.LWJGLTimer <init>

INFO: Timer resolution: 1000 ticks per second

12/05/2010 07:13:03 PM com.jme.scene.Node <init>

INFO: Node created.

12/05/2010 07:13:03 PM com.jme.scene.Node <init>

INFO: Node created.

12/05/2010 07:13:03 PM com.jme.scene.Node attachChild

INFO: Child (FPS label) attached to this node (FPS node)

12/05/2010 07:13:03 PM com.jme.scene.Node attachChild

INFO: Child (my box) attached to this node (rootNode)

12/05/2010 07:13:23 PM proyectofinal.HelloSimpleGame cleanup

INFO: Cleaning up resources.

12/05/2010 07:13:23 PM start

INFO: Application ending.

And that same application I run it in my home and the text is displayed!!! If it is impossible to solve this, is there another easy way to show text? or is there another .tga font file I can use? I just want to display text, nothing more, I don't need any fancy HUD system.