Problem with lwjgl [solved]

Hi i know that there was topic about this problem. I done everything that was writtenin those topics and it didnt work :(.

Here is my output:

2007-04-25 14:29:18 start
INFO: Application started.
2007-04-25 14:29:18 com.jme.system.PropertiesIO <init>
INFO: PropertiesIO created
2007-04-25 14:29:18 com.jme.system.PropertiesIO load
WARNING: Could not load properties. Creating a new one.
java.lang.UnsatisfiedLinkError: no lwjgl in java.library.path
        at java.lang.ClassLoader.loadLibrary(
        at java.lang.Runtime.loadLibrary0(
        at java.lang.System.loadLibrary(
        at org.lwjgl.Sys$
        at Method)
        at org.lwjgl.Sys.doLoadLibrary(
        at org.lwjgl.Sys.loadLibrary(
        at org.lwjgl.Sys.<clinit>(
        at org.lwjgl.opengl.Display.<clinit>(
        at com.jme.system.lwjgl.LWJGLPropertiesDialog.<init>(Unknown Source)
        at Source)
        at Source)
        at test.Main.main(
2007-04-25 14:29:19 cleanup
INFO: Cleaning up resources.
2007-04-25 14:29:19 com.jme.system.lwjgl.LWJGLDisplaySystem <init>
INFO: LWJGL Display System created.
2007-04-25 14:29:19 start
INFO: Application ending.
BUILD SUCCESSFUL (total time: 2 seconds)

i set VM options to -Djava.library.path=

Still have the link to the wikipage? Then we can make sure they use the right quotes there…

it is on this page

And for some reason it won't let me remove them either… weird

Looks like it is a setting in conf/local.php  I don't have permissions to look and change though.