Problem with texture coordonates and qtip plugin

Hello all and sorry for my bad english but it’s not my langage.



We are currently working on a mini game which uses md2 format. We have a problem of texture coordonates when we use qtip plugin in 3dsMax. We have a 3D model which is exported in format md2 with textures and animations. Next, we convert the file .md2 to a file .jme. Then file .jme can be run in JME.



We have however a problem during the export to md2 file with qtip. the uvw coordonates are moved. And two black lines appears on the right and the south of the texture after the export of the texture and the file with qtip. :?





Here is the model in JME with the bad texture.





We tried to replace this texture by the original





but the result is worse





We also tried to move the uvs in order to anticipate the interval between uvs and textures, but the result is always the same. The problem don’t seem to come from the convertion from .md2 to .jme but from the export to md2.



Is there someone here who had this problem?



Can someone help us or give advices?



Thank for your answers. :slight_smile:



PS: Here is a render in Max, that’s I would like to see in JME :smiley: