Requirements

Not sure if I have access to change this, so I’ll mention it here… Our Download page says we require .7 lwjgl. Should this not be at least .8 for the .5 jar? Or perhaps we can just wait until .6 jME and .9 LWJGL and update it all at that time.

yeah, I’ll make sure to do a major site update with 0.6. So everything will be accurate again.