Sample Works fine but changes doesn't seem to effect

the samples in this site works. but after running the samples and changing some objects in it, it doesn’t seem to change when i run it again. is it some cache maybe?

Try clean&build.

normen said:
Try clean&build.

thanks for the quick reply.. done that already.. i figured i've also added the jme3test.jar on my library that sorta confuse netbeans when i run the file. i think that was the problem.

Yes, then it starts the class version from the tests. Why don’t you just use jMP? The library sets are all preconfigured, just press “add library” instead of “add jar”.

hmmm… im more familiar with netbeans… and figured i’d just go with it… any advice on a newbie?

jMP uses the same editors and everything than NetBeans, you will feel right at home.

thanks… is this it “jME3_SDK_Alpha-3-windows.exe”?? 'coz this is the file i first downloaded before i saw that there’s a binary distribution for netbeans…

Yes thats the right file. The jars are not “for netbeans”, its just a normal java library…

again thanks!