SDK corrupted

every time that i installed JME on my unit the installer of jme is corrupted. my OS is win 7 64bit… but when i used the same installer on a 32bit win 7 it worked smoothly… i have tried to reformat my unit and tried it again but still the same “corrupted”. i have downloaded the sdk 5 times and none of those download worked on my OS. i hope someone might know what is this problem…

I use Win7 64-bit and it works well :S Do you have java installed? Have you tried running it as Administrator and/or with compatibility modes?

The EDIT button is not working :S Anyways, try this video. Might help.

heres a screen shot of the error message corrupted but working on other… yes i do have jdk 7 installed on my unit… i have also tried running it as admin…

I searched the forum, and I couldn’t find any other references to this. You will have to wait for someone else to help you, I’m afraid. Sorry I can’t do more :confused:

Never heard anything about this either, maybe try disabling all antivirus etc. tools.

solved ^^ i didn’t install it. i just copied the working jme on my desktop. and transfered on my loptop and it worked. but the corrupted matter still not sovled yet… i hope there would no other errors that i would encounter.

Run a Prime95 torture test (max heat / lots of mem). If it shows an error, there is something wrong with your hardware.