Sdk crashes and weird message

Hi all,

I’ve downloaded the sdk last week and have some problems.

First it sudenly crashes after a short period of being opened and have the message shown in the picture just when it starts, I don’t know if the 2 things are related.

My laptop has win xp sp3 32 bits, AMD Athlon 64, the video is ATI Raedon x1200.

This is part of the log file


A fatal error has been detected by the Java Runtime Environment:


EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x690bf1b6, pid=4480, tid=4320


JRE version: 6.0_14-b08

Java VM: Java HotSpot™ Server VM (14.0-b16 mixed mode windows-x86 )

Problematic frame:

C [atioglxx.dll+0x8f1b6]


If you would like to submit a bug report, please visit:

The crash happened outside the Java Virtual Machine in native code.

See problematic frame for where to report the bug.



Current thread (0x0abd1400): JavaThread "LWJGL Renderer Thread" [_thread_in_native, id=4320, stack(0x09b60000,0x09d60000)]

Thanks for any help.

Try updating your graphics drivers.

Hi, thanks for the quick response.

I have the last drivers released for my video card.

Any other idea?

Thanks in advance.

Disable the welcome screen plugin.

Ok, that worked and it seems that solved both problems.

Thank you very much.